Тупит при разгоне

Личные впечатления и отзывы об автомобиле Chevrolet Lanos, ZAZ Chance, ZAZ Sens

Модератор: Модераторы

Аватара пользователя
nikhotin
Ас
Ас
Сообщения: 347
Зарегистрирован: 07 дек 2012, 16:19
Автомобиль: Ланос
Комплектация: SX
Гос.номер: к051нн34
Откуда: Волгоград
Благодарил (а): 2 раза
Поблагодарили: 17 раз
Контактная информация:

Re: Тупит при разгоне

Сообщение nikhotin » 14 июл 2014, 21:23

vitalik72 писал(а):посмотри по ссылке адаптер вм9213 под обд 2.вот и закрались сомнения для обд 1 подойдет точно? http://www.sinava.ru/BM9213.php сам пробывал или кто подсказал.


BM9213 делает МастерКит,
Поддерживаемые интерфейсы:
- K-line (ISO-9141),
- L-line (ALDL).
Lanos с 1999 K-line работает по протоколу ISO-9141
Этот адаптер работает и на е2 и на е3,
Только скорости порта нужно разные выставлять e3 - 38400 e2 - 10400 или 8192 (сейчас точно не помню) иначе не заработает т.к. скорость обмена устанавливается ЭБУ, а не сканером.
Опасны не просто грабли, а детские грабли - бьют точно по самому уязвимому месту.



Аватара пользователя
vitalik72
Модератор
Модератор
Сообщения: 1758
Зарегистрирован: 09 янв 2013, 16:50
Автомобиль: Ланос
Откуда: Izhevsk
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Тупит при разгоне

Сообщение vitalik72 » 14 июл 2014, 22:32

nikhotin нашел подтверждение только нексия вот ссылка, завтра схожу куплю. https://www.youtube.com/watch?v=GGcVq3RGw9Q .конечно про протоколы для меня темный лес в процессе изучения.и вот еще ссылка одна с другими програмами тобой выложеная оказалась с вирусом комп отказаля её скачивать. туранус даево
спешка нужна при ловле блох !

Аватара пользователя
nikhotin
Ас
Ас
Сообщения: 347
Зарегистрирован: 07 дек 2012, 16:19
Автомобиль: Ланос
Комплектация: SX
Гос.номер: к051нн34
Откуда: Волгоград
Благодарил (а): 2 раза
Поблагодарили: 17 раз
Контактная информация:

Re: Тупит при разгоне

Сообщение nikhotin » 15 июл 2014, 00:41

vitalik72 писал(а):nikhotin нашел подтверждение только нексия вот ссылка, завтра схожу куплю. https://www.youtube.com/watch?v=GGcVq3RGw9Q .конечно про протоколы для меня темный лес в процессе изучения.

Будет он работать.
vitalik72 писал(а):и вот еще ссылка одна с другими програмами тобой выложеная оказалась с вирусом комп отказаля её скачивать. туранус даево


Там упаковщик exe инсталятора ASPack. Эвристика у многих антивирусов глючит, и они могут показывать всякие ужасы:
https://www.virustotal.com/ru/file/7bb0 ... 405371447/
Попробовал распаковать его, стало лучше:
https://www.virustotal.com/ru/file/705a ... /analysis/
При запуске ни тот, ни другой файл не делает ничего криминального, кроме обращения к КОМ портам.
В 2-х словах - там нет ничего. Если интересно могу выложить распакованный файл.

А вообще, голову не ломайте. Delco все то же самое делает + еще немного..
Опасны не просто грабли, а детские грабли - бьют точно по самому уязвимому месту.

Аватара пользователя
vitalik72
Модератор
Модератор
Сообщения: 1758
Зарегистрирован: 09 янв 2013, 16:50
Автомобиль: Ланос
Откуда: Izhevsk
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Тупит при разгоне

Сообщение vitalik72 » 15 июл 2014, 20:24

nikhotin все сегодня купил вм 9213.програмка делко работает, разобрался чего там нажимать.с ком портами разобрался.настроил параметры выбор автоматом моего эбу,теперь знаю обороты на холостом ходу скачут от 800-825.ошибок не выявил.теперь надо поискать распиновки обд от других авто.еще раз спасибо.
спешка нужна при ловле блох !

Аватара пользователя
nikhotin
Ас
Ас
Сообщения: 347
Зарегистрирован: 07 дек 2012, 16:19
Автомобиль: Ланос
Комплектация: SX
Гос.номер: к051нн34
Откуда: Волгоград
Благодарил (а): 2 раза
Поблагодарили: 17 раз
Контактная информация:

Re: Тупит при разгоне

Сообщение nikhotin » 16 июл 2014, 09:11

Не за что. :)
Опасны не просто грабли, а детские грабли - бьют точно по самому уязвимому месту.

Аватара пользователя
vitalik72
Модератор
Модератор
Сообщения: 1758
Зарегистрирован: 09 янв 2013, 16:50
Автомобиль: Ланос
Откуда: Izhevsk
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Тупит при разгоне

Сообщение vitalik72 » 16 июл 2014, 22:57

751 вот правильное подключение . адаптера ВМ 9213 либо бортового компьютера. красный проводок +12 вольт ..черный проводок ((GND) масса (минус))...белый проводок К-линия....специально выложил схему чтобы не попасть на зеркальный эффект (смотришь в книгу видишь фигу :) ) только адаптера на картинке нет.
спешка нужна при ловле блох !

Аватара пользователя
vitalik72
Модератор
Модератор
Сообщения: 1758
Зарегистрирован: 09 янв 2013, 16:50
Автомобиль: Ланос
Откуда: Izhevsk
Благодарил (а): 18 раз
Поблагодарили: 66 раз

Re: Тупит при разгоне

Сообщение vitalik72 » 18 июл 2014, 11:47

вот еще подробная инструкция по установке бк,и распиновка разъема. http://carelectro.prom.ua/a88792-instru ... novit.html
спешка нужна при ловле блох !

Ол87ег
Стажер
Стажер
Сообщения: 15
Зарегистрирован: 04 июл 2014, 17:57
Автомобиль: Ланос
Откуда: Рязань

Re: Тупит при разгоне

Сообщение Ол87ег » 19 июл 2014, 17:52

Сорь что не отписывался. Вообщем проблема в забитом воздухане была, сейчас ездит норм.. нулевик стоит.

Ол87ег
Стажер
Стажер
Сообщения: 15
Зарегистрирован: 04 июл 2014, 17:57
Автомобиль: Ланос
Откуда: Рязань

Re: Тупит при разгоне

Сообщение Ол87ег » 19 июл 2014, 17:54

А сколько стоит перепрошивка?

Nobil
Ас
Ас
Сообщения: 284
Зарегистрирован: 26 авг 2013, 12:21
Автомобиль: ZaZ Chance
Комплектация: sx
Откуда: Волгоград
Благодарил (а): 10 раз
Поблагодарили: 11 раз

Re: Тупит при разгоне

Сообщение Nobil » 19 июл 2014, 18:15



Вернуться в «Мои впечатления от Ланоса, Chance, Sens»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей